papersfoundhere - Lookup tool is down – Incident details

Experiencing partial outage

Lookup tool is down

Resolved
Major outage
Started about 1 month agoLasted 2 days

Affected

Lookup tool

Operational from 11:58 AM to 11:58 AM, Major outage from 11:58 AM to 1:32 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Identified
    UTC
    Identified

    The source of the outage has been identified. However, this is on our web host's side. Our team is currently monitoring the situation and will set up an alternative web host for our users as soon as possible.

  • Investigating
    UTC
    Investigating
    Lookup tool (lookup.papersfoundhere.org) is down at the moment. This incident was automatically created by Instatus monitoring.